Regresar al resumen
Resuelto
Emails pages y ZenchefOS están caídos
May 20, 2026 at 10:06am UTC
Servicios afectados
ZenchefOS
Emails pages
Resuelto
May 20, 2026 at 4:20pm UTC
ZenchefOS se recuperó.
Servicios afectados
Actualizado
May 20, 2026 at 4:12pm UTC
ZenchefOS se cayó.
Servicios afectados
Actualizado
May 20, 2026 at 10:11am UTC
Emails pages se recuperó.
Servicios afectados
Creado
May 20, 2026 at 10:06am UTC
Emails pages se cayó.
Servicios afectados