Regresar al resumen
Resuelto

ZenchefOS is down

May 15, 2026 at 7:53am UTC
Servicios afectados
ZenchefOS

Resuelto
May 15, 2026 at 8:16am UTC

The platform has returned to normal, and we are continuing to monitor its status.

Creado
May 15, 2026 at 7:53am UTC

ZenchefOS se cayó.