Zur Übersicht zurück
Gelöst
Booking widget and SDK ist ausgefallen
May 17, 2026 at 6:10am UTC
Betroffene Dienste
Booking widget and SDK
Gelöst
May 17, 2026 at 6:13am UTC
Booking widget and SDK wurde wiederhergestellt.
Betroffene Dienste
Erstellt
May 17, 2026 at 6:10am UTC
Booking widget and SDK ist ausgefallen.
Betroffene Dienste